<!doctype html>
<html lang="en">

  <head>
   <!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-348602-8"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-348602-8');
	</script>
	  
	  <!-- Hotjar Tracking Code for https://getinspiredmagazine.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:14984,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="icon" href="https://getinspiredmagazine.com/wp-content/themes/v2018/favicon.ico">
	<title>Tea Jagodic | Get Inspired Magazine</title>
    <!-- Bootstrap core CSS -->
    <link href="https://getinspiredmagazine.com/wp-content/themes/v2018/css/bootstrap.min.css" rel="stylesheet">

    <!-- Custom styles for this template -->
    <link href="https://getinspiredmagazine.com/wp-content/themes/v2018/getinspiredmagazine.css" rel="stylesheet">
	  <link rel="alternate" type="application/rss+xml" title=".Get Inspired! Magazine RSS Feed" href="https://getinspiredmagazine.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://getinspiredmagazine.com/feed/atom/" />
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Get Inspired Magazine &raquo; Tea Jagodic Comments Feed" href="https://getinspiredmagazine.com/inspiration/tea-jagodic-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getinspiredmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://getinspiredmagazine.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://getinspiredmagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://getinspiredmagazine.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://getinspiredmagazine.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://getinspiredmagazine.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://getinspiredmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://getinspiredmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://getinspiredmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://getinspiredmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='cerebralaperture' href='https://getinspiredmagazine.com/inspiration/cerebralaperture-2/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p9unEd-1O1' />
<link rel="alternate" type="application/json+oembed" href="https://getinspiredmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetinspiredmagazine.com%2Finspiration%2Ftea-jagodic-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getinspiredmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetinspiredmagazine.com%2Finspiration%2Ftea-jagodic-2%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://getinspiredmagazine.com/inspiration/tea-jagodic-2/" />
<meta property="og:image" content="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL.jpg" />
<meta property="og:title" content="Tea Jagodic | Get Inspired Magazine" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="getinspiredmag" />
<meta name="twitter:title" content="Tea Jagodic | Get Inspired Magazine" />
<meta name="twitter:image" content="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Independent magazine for creative inspiration and worldwide collective of curated artists, designers and photographers.","dateModified":"2018-06-28 19:50:42.000000","description":"Independent magazine for creative inspiration and worldwide collective of curated artists, designers and photographers.","encoding":"UTF-8","headline":"Get Inspired Magazine","inLanguage":"en-US","name":"Get Inspired Magazine","publisher":{"@type":"Organization","name":"Get Inspired Magazine","sameAs":["https:\/\/www.facebook.com\/getinspiredmagazine\/","https:\/\/www.instagram.com\/getinspiredmagazine\/","https:\/\/www.pinterest.com\/getinspiredmag\/"]},"url":"https:\/\/getinspiredmagazine.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Tea Jagodic","url":"https:\/\/getinspiredmagazine.com\/profile\/teajagodic\/"},"commentCount":"0","dateModified":"2018-06-28T19:50:42","datePublished":"2018-06-28T19:50:42","description":"","headline":"Tea Jagodic | Get Inspired Magazine","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"https:\/\/getinspiredmagazine.com\/wp-content\/uploads\/2018\/06\/BeArt-The-fat-duck-FINAL.jpg","width":700},"mainEntityOfPage":"https:\/\/getinspiredmagazine.com\/inspiration\/tea-jagodic-2\/","name":"Tea Jagodic","publisher":{"@type":"Organization","name":"Get Inspired Magazine","sameAs":["https:\/\/www.facebook.com\/getinspiredmagazine\/","https:\/\/www.instagram.com\/getinspiredmagazine\/","https:\/\/www.pinterest.com\/getinspiredmag\/"],"logo":{"@type":"ImageObject","url":"https:\/\/getinspiredmagazine.com\/wp-content\/uploads\/2018\/01\/logo-siteicon.jpg","height":60,"width":60}},"thumbnailUrl":"https:\/\/getinspiredmagazine.com\/wp-content\/uploads\/2018\/06\/BeArt-The-fat-duck-FINAL.jpg","url":"https:\/\/getinspiredmagazine.com\/inspiration\/tea-jagodic-2\/"}]</script>
<!-- /SEO -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://getinspiredmagazine.com/wp-content/uploads/2018/01/cropped-inspiration-brigade-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://getinspiredmagazine.com/wp-content/uploads/2018/01/cropped-inspiration-brigade-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://getinspiredmagazine.com/wp-content/uploads/2018/01/cropped-inspiration-brigade-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://getinspiredmagazine.com/wp-content/uploads/2018/01/cropped-inspiration-brigade-270x270.jpg" />
<style type="text/css">div.nsl-container > a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block > a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline > a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>  </head>

  <body>

    <header>
    	<nav class="navbar navbar-expand-lg navbar-dark bg-dark" style="background:#000000 !important;">
			<a class="navbar-brand" href="/" style="padding: 20px;"><img src="https://getinspiredmagazine.com/wp-content/themes/v2018/img/logo.png" width="124" height="60" alt="Get Inspired Magazine" /></a>
		  	<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarText" aria-controls="navbarText" aria-expanded="false" aria-label="Toggle navigation">
			<span class="navbar-toggler-icon"></span>
		  	</button>
		  <div class="collapse navbar-collapse" id="navbarText">
			  
			<ul class="navbar-nav mr-auto">
				<li class="nav-item">
					<a class="nav-link" style="font-size:0.8em;" href="/2018-06/">CURRENT ISSUE</a>
			  	</li>
			  	<li class="nav-item">
					<a class="nav-link" style="font-size:0.8em;" href="/inspiration/">INSPIRATION</a>
			  	</li>
				<li class="nav-item">
					<a class="nav-link" style="font-size:0.8em;" href="https://shop.getinspiredmagazine.com">SHOP</a>
			  	</li>
			</ul>
			  
			  <!---
			  <form class="form-inline">
					<input class="form-control mr-sm-2" type="text" style="font-size:0.7em;" placeholder="SEARCH">
				</form>
			  --->

			<ul class="navbar-nav pull-right">
				
									<li class="nav-item"><a class="nav-link" style="font-size:0.8em;padding-top:20px;" href="https://getinspiredmagazine.com/login">LOG IN</a></li>
					<li><a href="/signup/" class="btn btn-danger" style="margin:10px;">SIGN UP</a></li>
					
							</ul>
				
				
		
				
		  </div>
		</nav>
    </header>				
				
  				
   																																				
				

<main role="main">
	
	

        <div class="container text-center">
        
        			
						
				<section class="jumbotron text-center">
						<div class="container">
						  	<h1 style="padding:0;margin:0;text-decoration:none;font-weight:100;" class="text-center">
								'<strong>Don&#039;t try to fix me, I&#039;m not broken</strong>'							</h1>
							<p style="padding:0;margin:0;text-decoration:none;font-size:1em" class="text-center">
																	<a href="/photography/" style="color:#000;">Photography</a>
								 <span style="font-weight: 100;">by</span> <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
							</p>
						</div>
					  </section>

				<p style="margin-top:0;"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><img width="1024" height="683" src="https://getinspiredmagazine.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-fluid size-large alignnone wp-image-6946" alt data-lazy-src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-1024x683.jpg" data-lazy-srcset="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-1024x683.jpg 1024w, https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-300x200.jpg 300w, https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-768x512.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img width="1024" height="683" src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-1024x683.jpg" class="img-fluid size-large alignnone wp-image-6946" alt="" srcset="https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-1024x683.jpg 1024w, https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-300x200.jpg 300w, https://getinspiredmagazine.com/wp-content/uploads/2018/06/BeArt-The-fat-duck-FINAL-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></p></body></html>
</p>
			
				<p style="padding:0;margin:0;text-decoration:none;font-size:1em" class="text-center">
					© <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
				</p>
				
			<div style="height:75px;"></div>

			
         		    	
			<p class="text-muted text-right" style="font-size:0.8em"> <a href="/contact/?about=Report%20something&message=There is something wrong on https://getinspiredmagazine.com/inspiration/tea-jagodic-2/" style="padding-left:25px;">Report</a></p>

    	</div>

</main>

    
        
<section class="album text-muted">
   
    <div class="container">
    
    <h2 class="text-center" style="padding-bottom:25px;">More work by Tea Jagodic</h2>
    
    <div class="row">
    
		

			<!-- The Loop -->

			
							
			  
							
																																
					<div class="col col-lg-3 col-md-6 col-sm-6 col-6">

						<div style="margin-bottom:25px;">

							<a href="https://getinspiredmagazine.com/inspiration/tea-jagodic/" rel="bookmark" title="Digital Art by teajagodic">

								<img src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/FINAAAL-640x640.jpg" class="img-fluid" alt="Digital Art by teajagodic"/>

								<p style="padding:0;margin:0;text-decoration:none;font-size:0.8em" class="text-center">
																			<a href="/digitalart/" style="color:#000;">Digital Art</a>
									 <span style="font-weight: 100;color:#000;">by</span> <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
								</p>
								
								<p style="padding:0;margin:0;text-decoration:none;font-weight:100;color:#000;" class="text-center">
									
									'<strong>People leave</strong>'								</p>

							</a>

						</div>

					</div>

			  
							
																																
					<div class="col col-lg-3 col-md-6 col-sm-6 col-6">

						<div style="margin-bottom:25px;">

							<a href="https://getinspiredmagazine.com/inspiration/teejay-3/" rel="bookmark" title="Photography by teajagodic">

								<img src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/FINAL-640x640.jpg" class="img-fluid" alt="Photography by teajagodic"/>

								<p style="padding:0;margin:0;text-decoration:none;font-size:0.8em" class="text-center">
																			<a href="/photography/" style="color:#000;">Photography</a>
									 <span style="font-weight: 100;color:#000;">by</span> <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
								</p>
								
								<p style="padding:0;margin:0;text-decoration:none;font-weight:100;color:#000;" class="text-center">
									
									'<strong>Don&#039;t be afraid of the demons inside of you.</strong>'								</p>

							</a>

						</div>

					</div>

			  
							
																																
					<div class="col col-lg-3 col-md-6 col-sm-6 col-6">

						<div style="margin-bottom:25px;">

							<a href="https://getinspiredmagazine.com/inspiration/teejay-2/" rel="bookmark" title="Digital Art by teajagodic">

								<img src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/FINAL-beart-food-de-karmeliet-640x640.jpg" class="img-fluid" alt="Digital Art by teajagodic"/>

								<p style="padding:0;margin:0;text-decoration:none;font-size:0.8em" class="text-center">
																			<a href="/digitalart/" style="color:#000;">Digital Art</a>
									 <span style="font-weight: 100;color:#000;">by</span> <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
								</p>
								
								<p style="padding:0;margin:0;text-decoration:none;font-weight:100;color:#000;" class="text-center">
									
									'<strong>Healing</strong>'								</p>

							</a>

						</div>

					</div>

			  
							
																																
					<div class="col col-lg-3 col-md-6 col-sm-6 col-6">

						<div style="margin-bottom:25px;">

							<a href="https://getinspiredmagazine.com/inspiration/teejay/" rel="bookmark" title="Photography by teajagodic">

								<img src="https://getinspiredmagazine.com/wp-content/uploads/2018/06/FINAL-KONACNO-2-640x640.jpg" class="img-fluid" alt="Photography by teajagodic"/>

								<p style="padding:0;margin:0;text-decoration:none;font-size:0.8em" class="text-center">
																			<a href="/photography/" style="color:#000;">Photography</a>
									 <span style="font-weight: 100;color:#000;">by</span> <a href="https://getinspiredmagazine.com/profile/teajagodic/" rel="bookmark" title="More work by Tea Jagodic" style="font-weight:100;color:#000;text-decoration: underline;">Tea Jagodic</a>
								</p>
								
								<p style="padding:0;margin:0;text-decoration:none;font-weight:100;color:#000;" class="text-center">
									
									'<strong>Where does it hurt you when you smile?</strong>'								</p>

							</a>

						</div>

					</div>

			
			<!-- End Loop -->

			</div>
</div>

</div>
      
    <footer class="text-muted bg-dark">
      <div class="container">
        
        <div class="row">
			<div class="col col-lg-4 col-md-12 col-sm-12 col-12" style="padding-bottom:25px;">
			  	<p><a href="/"><img src="https://getinspiredmagazine.com/wp-content/themes/v2018/img/logo.png" width="124" height="60" alt="Get Inspired Magazine" /></a></p>
				<p style="padding:25px 50px 0 0;font-size:0.8em;color:#fff;">Independent magazine for creative inspiration and free portfolios for artists, designers and photographers worldwide.</p>
				<p style="padding:25px 50px 0 0;font-size:0.8em;color:#fff;">All images on our website and magazines are copyrighted by their respective owners.</p>
			</div>
			<div class="col col-lg-2 col-md-6 col-sm-6 col-6" style="padding-bottom:15px;">
				<p style="color:#fff;padding-bottom:25px;">Headquarters</p>
			  	<p><a style="color:#fff;font-size:0.8em;" href="/about/">About Us</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/terms/">Terms of Service</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/privacy/">Privacy Policy</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/partnerships/">Partnerships</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="https://shop.getinspiredmagazine.com">Poster Shop</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="http://25pages.com">25pages Books</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/contact/">Contact Us</a></p>
			</div>
			<div class="col col-lg-2 col-md-6 col-sm-6 col-6" style="padding-bottom:15px;">
				<p style="color:#fff;padding-bottom:25px;">Get Inspired</p>
			  	<p><a style="color:#fff;font-size:0.8em;" href="/2018-05/">Current Issue</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/digitalart/">Digital Art</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/illustrations/">Illustrations</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/paintings/">Paintings</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/photography/">Photography</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/challenges/">Challenges</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/issues/">Back Issues</a></p>
			</div>
			<div class="col col-lg-2 col-md-6 col-sm-6 col-6" style="padding-bottom:15px;">
			  	<p style="color:#fff;padding-bottom:25px;">Get Connected</p>
			  	<p><a style="color:#fff;font-size:0.8em;" href="http://eepurl.com/dtV8Jv">Newsletter</a></p>
 				<p><a style="color:#fff;font-size:0.8em;" href="https://www.facebook.com/getinspiredmagazine/">Facebook Page</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="https://www.facebook.com/groups/getinspiredmagazinegroup/">Facebook Group</a></p>
 				<p><a style="color:#fff;font-size:0.8em;" href="https://www.instagram.com/getinspiredmagazine/">Instagram</a></p>
 				<p><a style="color:#fff;font-size:0.8em;" href="https://twitter.com/GetInspiredMag/">Twitter</a></p>
 				<p><a style="color:#fff;font-size:0.8em;" href="https://www.pinterest.com/getinspiredmag/">Pinterest</a></p>
			</div>
			<div class="col col-lg-2 col-md-6 col-sm-6 col-6" style="padding-bottom:15px;">
			  	<p style="color:#fff;padding-bottom:25px;">Members</p>
			  	<p><a style="color:#fff;font-size:0.8em;" href="/users/">Profiles</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/inspiration/">Showcase</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/signup/">Signup</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/submit/">Submit Single Work</a></p>
				<p><a style="color:#fff;font-size:0.8em;" href="/submit-stories/">Submit Story/Series</a></p>
			</div>
		</div>
				<p style="padding-top:50px;text-align:center;font-size: 0.8em;color:#fff;">©2009-2018 Get Inspired Magazine by Get Inspired Media Group. Made in Rotterdam, The Netherlands with love and caffeine.</p>
      </div>
    </footer>

    <!-- Bootstrap core JavaScript
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="https://code.jquery.com/jquery-3.2.1.slim.min.js" integrity="sha384-KJ3o2DKtIkvYIK3UENzmM7KCkRr/rE9/Qpg6aAZGJwFDMVNA/GpGFF93hXpG5KkN" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.3/umd/popper.min.js" integrity="sha384-vFJXuSJphROIrBnz7yo7oB41mKfc8JzQZiCq4NCceLEaO4IHwicKwpJf9c9IpFgh" crossorigin="anonymous"></script>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.2/js/bootstrap.min.js" integrity="sha384-alpBpkh1PFOepccYVYDB4do5UnbKysX5WZXm3XxPqe5iKTfUKjNkCk9SaVuEZflJ" crossorigin="anonymous"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/holder/2.9.4/holder.min.js"></script>
    <script>
      Holder.addTheme('thumb', {
        bg: '#55595c',
        fg: '#eceeef',
        text: 'Thumbnail'
      });
    </script>
	<script src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script><script src='https://masonry.desandro.com/masonry.pkgd.js'></script><script src="https://unpkg.com/imagesloaded@4/imagesloaded.pkgd.min.js"></script>
	<script >// external js: masonry.pkgd.js
		
		// init Masonry
var $grid = $('.grid').masonry({

			itemSelector: '.grid-item',
			  columnWidth: '.grid-sizer',
			  percentPosition: true

});
// layout Masonry after each image loads
$grid.imagesLoaded().progress( function() {
  $grid.masonry('layout');
});
		
		
		
	//# sourceURL=pen.js
	</script>
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a58ab47042820ca"></script>

	<link rel='stylesheet' id='wppcp_front_css-css'  href='https://getinspiredmagazine.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/getinspiredmagazine.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/getinspiredmagazine.com\/wp-admin\/admin-ajax.php","postID":"6945","nonce":"2fb076c157"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.13'></script>
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://getinspiredmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'140227769',post:'6945',tz:'0',srv:'getinspiredmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140227769', '6945' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://getinspiredmagazine.com/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read more</a>
				</div>
				
			</div>  </body>
</html>